Elevated API Errors

Incident Report for Zulik

Update

We are continuing to monitor for any further issues.
Posted Jan 12, 2024 - 09:28 UTC

Monitoring

The issue has been identified and a configuration fix has been recommended by the parties.
Posted Jan 11, 2024 - 13:33 UTC

Identified

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 11, 2024 - 12:50 UTC
This incident affects: API (example), Management Portal (example), Text, and Test.